安全公告/【CVE-2023-46846】

基本信息

系统版本:服务器
危险等级:中
影响源码包:squid
CVSS_v3评分:5.3
修复版本:squid-4.9-14

漏洞描述

SQUID is vulnerable to HTTP request smuggling, caused by chunked decoder lenience, allows a remote attacker to perform Request/Response smuggling past firewall and frontend security systems.

修复方式

yum update PackageName

漏洞判定

执行命令yum info PackageName获取软件包版本号,版本小于修复版本,则受此漏洞影响,版本大于等于修复版本,则此漏洞已修复

补丁