安全公告/【CVE-2023-45863】

基本信息

系统版本:服务器
危险等级:中
影响源码包:kernel-4.19
CVSS_v3评分:6.4
修复版本:4.19.0-91.77.141

漏洞描述

An issue was discovered in lib/kobject.c in the Linux kernel before 6.2.3. With root access, an attacker can trigger a race condition that results in a fill_kobj_path out-of-bounds write.

修复方式

yum update PackageName

漏洞判定

执行命令yum info PackageName获取软件包版本号,版本小于修复版本,则受此漏洞影响,版本大于等于修复版本,则此漏洞已修复

补丁