安全公告/【CVE-2023-47470】

基本信息

系统版本:桌面
危险等级:未知
影响源码包:ffmpeg
CVSS_v3评分:0
修复版本:7:4.1.9-0+deb10u1

漏洞描述

Buffer Overflow vulnerability in Ffmpeg before github commit 4565747056a11356210ed8edcecb920105e40b60 allows a remote attacker to achieve an out-of-array write, execute arbitrary code, and cause a denial of service (DoS) via the ref_pic_list_struct function in libavcodec/evc_ps.c

修复方式

sudo apt update && sudo apt dist-upgrade

漏洞判定

执行命令apt policy PackageName获取软件包版本号,版本小于修复版本,则受此漏洞影响,版本大于等于修复版本,则此漏洞已修复

补丁